Monitor Connectivity Problems
Incident Report for Sense
Resolved
A fix has been pushed to the affected monitors
Posted 4 months ago. Nov 02, 2017 - 10:51 EDT
Identified
We've identified the issue and are testing a fix. We hope to have the fix deployed to affected monitors within the next day
Posted 4 months ago. Oct 31, 2017 - 15:59 EDT
Investigating
We are investigating an issue that is preventing a small number of monitors from connecting. We are actively troubleshooting the problem and hope to have a resolution later today.
Posted 4 months ago. Oct 31, 2017 - 11:34 EDT