Timeline Event Creation Degraded
Incident Report for Sense
Resolved
This incident has been resolved.
Posted about 1 year ago. May 03, 2017 - 01:58 EDT
Investigating
As of roughly an hour ago, we began experiencing degraded performance on our timeline event processing API. This may be causing some users to not receive timeline events. We are actively working on a fix.
Posted about 1 year ago. May 02, 2017 - 20:28 EDT