Degraded Performance on API
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2018 - 23:30 EDT
Investigating
We're currently investigating degraded performance on some of our API's related to an ongoing AWS issue in the US East region.
Posted 3 months ago. May 31, 2018 - 18:03 EDT
This incident affected: Sense Apps API.