2026-07-21 Partial Service Outage

Incident Report for Sense

Resolved

This incident has been resolved as of 1pm ET
Posted Jul 21, 2026 - 16:46 EDT

Monitoring

The service outage has been resolved and we are monitoring performance. There is still some increased latency on some services.
Next update: 1pm ET
Posted Jul 21, 2026 - 12:08 EDT

Investigating

We are currently investigating reports of service outage as of 6am ET today.
Posted Jul 21, 2026 - 10:08 EDT
This incident affected: Login, Sense Client API, Sense Realtime API, and Push Notifications.