Investigating service disruption
Incident Report for Sense
Resolved
The issue is resolved and the system is fully operational.
Posted Oct 16, 2023 - 16:03 EDT
Monitoring
We’ve applied correction actions and actively monitoring.

Users should now see real-time functionality like Bubbles on Now screen, Meter, and Devices.

We’re continuing monitoring.
Posted Oct 16, 2023 - 14:46 EDT
Identified
We’ve determined the root cause and actively working on the resolution.

We will be posting updates as they come in.
Posted Oct 16, 2023 - 13:48 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2023 - 12:21 EDT
Investigating
We’re currently experiencing a service disruption and users might experience intermittent failure on load and degraded performance on some of the screens (Bubbles, Dashboard, Meter)

Our engineering team is working to identify the root cause and implement a solution.


We will be posting updates as they come in.
Posted Oct 16, 2023 - 12:01 EDT
This incident affected: Sense Realtime API and Sense Monitor API.