Older clients will not be able to connect due to expiring encryption certificate
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 23, 2019 - 08:58 EST
Identified
The encryption certificate that we use for our client APIs is expiring tonight (1/12) and we will be updating it to a new one. Users with versions of the iOS or Android app older than 24.1 will be unable to use the new certificate and will get immediate network error messages once we switch over.

The fix for this issue is to upgrade to the latest version of the Sense app. We apologize for any inconvenience.
Posted 8 months ago. Jan 12, 2019 - 07:27 EST
This incident affected: Login and Sense Apps API.