High Latency for Realtime Data
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 11, 2018 - 15:06 EST
Investigating
The real-time data stream from Sense monitors to Sense applications is having abnormally high latency. Real-time data from Sense monitors may be affected.
Posted 9 months ago. Dec 11, 2018 - 11:33 EST
This incident affected: Sense Apps API and Sense Monitor API.