Monitors Having Trouble Connecting
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 06, 2018 - 16:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Dec 06, 2018 - 15:20 EST
Investigating
We are currently investigating this issue.
Posted 5 days ago. Dec 06, 2018 - 14:45 EST
This incident affected: Sense Monitor API.