Device Notification Delays
Incident Report for Sense
Resolved
The issue has been resolved and device notifications are now being processed normally
Posted Dec 20, 2019 - 19:33 EST
Investigating
We are currently investigating notification delays with devices turning On/Off
Posted Dec 19, 2019 - 16:43 EST
This incident affected: Sense Client API.