Alexa Skill down for new users
Incident Report for Sense
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 17:30 EDT
Identified
The Alexa skill is now operational for users who had added the Sense skill previously.

The Alexa skill is still down for users who had not added the Sense Alexa skill previously, with a resolution pending.
Posted Jul 27, 2020 - 15:19 EDT
This incident affected: Sense Alexa Skill.