Degraded DB Performance
Incident Report for Sense
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 23:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 22:47 EST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2022 - 21:37 EST
This incident affected: Login, Sense Client API, Sense Realtime API, Sense Monitor API, and Push Notifications.