Sense Realtime Api Outage
Incident Report for Sense
Resolved
All monitors are now operational
Posted Jul 14, 2023 - 13:05 EDT
Monitoring
A fix was applied and monitors are coming back online
Posted Jul 14, 2023 - 12:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2023 - 11:55 EDT
Investigating
We're investigating an outage with the Realtime Api
Posted Jul 14, 2023 - 11:54 EDT
This incident affected: Sense Realtime API.