Elevated API Errors
Incident Report for Sense
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 09, 2017 - 15:19 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Jan 09, 2017 - 14:56 EST