Realtime Update Messages Affected

Incident Report for Sense

Resolved

The issue with real-time updates is resolved.
The system is fully operational.
Posted Feb 21, 2023 - 19:38 EST

Monitoring

A fix as been implemented and we are actively monitoring the results
Posted Feb 21, 2023 - 16:43 EST

Investigating

We are currently investigating an issue with the Sense Realtime API
Posted Feb 21, 2023 - 16:15 EST
This incident affected: Sense Realtime API.