Timeline items missing
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 27 days ago. Oct 17, 2018 - 10:47 EDT
Identified
We have identified an issue with yesterday's software deployment that is causing many timeline items to be incorrectly discarded. We are in the process of patching this issue and hope to a fix deployed shortly.
Posted 27 days ago. Oct 17, 2018 - 09:19 EDT
This incident affected: Sense Monitor API.