Monitor data pipeline performance issue

Incident Report for Sense

Resolved

We have resolved the underlying issue and service has been restored to normal as of 1pm 10/30.
Posted Oct 30, 2020 - 13:00 EDT

Update

Mitigations continue while we work on a fix for the root cause.
Posted Oct 30, 2020 - 10:00 EDT

Update

We are continuing to investigate the underlying problem and are applying temporary mitigations to address performance issues.
Posted Oct 28, 2020 - 10:40 EDT

Investigating

We are currently investigating an issue that is causing periodic performance problems with the monitor data pipeline
Posted Oct 26, 2020 - 17:04 EDT
This incident affected: Sense Client API and Sense Monitor API.