Reduced System Responsiveness
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 03, 2018 - 13:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Dec 03, 2018 - 11:57 EST
Investigating
We are currently investigating this issue.
Posted 9 days ago. Dec 03, 2018 - 10:22 EST
This incident affected: Sense Apps API and Sense Monitor API.