Client Connection Issues
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 06, 2019 - 10:09 EST
Investigating
Some phone and web clients are having trouble connecting to certain parts of our service, including the realtime data from the monitor. We are investigating this issue.
Posted 8 months ago. Feb 06, 2019 - 09:44 EST
This incident affected: Sense Apps API.