Delay in event processing
Incident Report for Sense
Resolved
The timeline events data is fully caught up.
All systems are fully operational.
Posted Jul 20, 2023 - 06:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 21:36 EDT
Update
Performance is stabilizing and we are monitoring progress. We will update as processing returns to normal.
Posted Jul 19, 2023 - 21:32 EDT
Identified
We have identified an issue that may cause certain timeline event processing to be delayed. Work to resolve the delay is currently underway.

We will be posting updates as they come in.
Posted Jul 19, 2023 - 20:06 EDT
This incident affected: Sense Client API.