Unintended device deletion
Incident Report for Sense
Resolved
Device model generation has been re-enabled for known good houses. We are working on restoring incorrectly deleted devices for impacted houses. Once this is completed, we will re-enable device model generation for those houses as well.
Posted 3 months ago. May 24, 2019 - 22:40 EDT
Investigating
The process that generates device models began incorrectly deleting devices from some user houses this afternoon. We have temporarily disabled this process and are investigating the cause of the issue. Until we re-enable it, no device models will be issued or updated. In addition, no connected device integrations can be enabled.
Posted 3 months ago. May 24, 2019 - 18:44 EDT