Trends APIs Unavailable
Incident Report for Sense
Resolved
We've fixed the issue and all systems are back to normal
Posted 2 months ago. Sep 02, 2018 - 12:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Sep 02, 2018 - 11:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Sep 02, 2018 - 11:37 EDT
Investigating
We are investigating an issue with our Device Details and Trends APIs.
Posted 2 months ago. Sep 02, 2018 - 10:43 EDT
This incident affected: Sense Apps API.