Identified service disruption

Incident Report for Sense

Resolved

AWS has shared a formal resolution of the outage, all systems are operational.
Posted Jun 13, 2023 - 17:18 EDT

Monitoring

App performance and login issues appear to be stabilizing after the recent AWS outage. We are continuing to monitor the situation and will be posting updates as they come in.
Posted Jun 13, 2023 - 16:44 EDT

Identified

We are currently investigating an issue related to degraded Sense app performance due to an ongoing AWS Outage.
Posted Jun 13, 2023 - 15:32 EDT
This incident affected: Login, Sense Client API, Sense Realtime API, and Web Site.