Logins temporarily broken
Incident Report for Sense
Resolved
The incident has been resolved and all systems are back to normal
Posted 27 days ago. Oct 16, 2018 - 15:30 EDT
Monitoring
A fix has been deployed and we're monitoring for any residual issues
Posted 28 days ago. Oct 16, 2018 - 13:29 EDT
Identified
We're in the process of fixing an issue affecting logins
Posted 28 days ago. Oct 16, 2018 - 13:09 EDT
This incident affected: Login.