Degraded API performance for some users
Incident Report for Sense
Resolved
The problematic database node is fully operational as of 5pm Thursday 8/1, and all users should be experiencing normal API latencies.
Posted 17 days ago. Aug 01, 2019 - 17:00 EDT
Investigating
We are experiencing stability issues with a node of one of our production database clusters, which is causing degraded API performance for some users.
Posted 17 days ago. Aug 01, 2019 - 14:59 EDT
This incident affected: Sense Apps API and Sense Monitor API.