Increased latency on Client API
Incident Report for Sense
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 25, 2019 - 14:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 25, 2019 - 13:27 EST
Identified
We are temporarily experiencing significantly increased latency on Client API requests due to a deployment issue. It should be resolved shortly.
Posted 6 months ago. Jan 25, 2019 - 12:58 EST
This incident affected: Login, Sense Apps API, and Sense Monitor API.