Issue with connections to Realtime API
Incident Report for Sense
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 20:23 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 14:39 EST
Investigating
We are currently investigating this issue.
Posted Jan 02, 2020 - 12:18 EST
This incident affected: Sense Apps API and Sense Monitor API.