High error rate on Sense APIs
Incident Report for Sense
Resolved
This incident has been resolved. No data has been lost, and functionality should be restored.
Posted May 04, 2020 - 23:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 23:38 EDT
Investigating
We are currently investigating a high error rate on requests to our servers.
Posted May 04, 2020 - 23:14 EDT
This incident affected: Login, Sense Client API, and Sense Monitor API.