Login/Auth Errors
Incident Report for Sense
Resolved
The issue was resolved as of 8:30 pm June 1st.
All systems are operational.
Posted Jun 02, 2023 - 08:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 20:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 17:08 EDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2023 - 17:08 EDT
This incident affected: Login and Sense Client API.