Performance issues
Incident Report for Sense
Resolved
The Oct 3rd intermittent loss of historical/usage data has been fully recovered.
Posted Oct 14, 2022 - 15:10 EDT
Update
All systems have fully recovered and the backlog of data has successfully been processed.
Posted Oct 06, 2022 - 19:35 EDT
Update
The current service interruption was caused by an issue with message queuing, which our engineering team is addressing. We’re working to clear up the backlog of data. The good news is you shouldn’t lose any data from this interruption. Thanks for your patience as we sort this out.
Posted Oct 06, 2022 - 14:40 EDT
Monitoring
We are aware of some performance issues due to knock on effects from the previous incident this morning. Please be patient as we work to resolve this.
Posted Oct 03, 2022 - 17:54 EDT
This incident affected: Sense Client API and Sense Realtime API.