Client API partial outage
Incident Report for Sense
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 12:58 EDT
Monitoring
We have resolved an issue with one of our Cassandra clusters. The service should be back to normal at this point, but we are continuing to monitor.
Posted Jun 14, 2021 - 10:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 09:09 EDT
This incident affected: Sense Client API.