Realtime API outage

Incident Report for Sense

Resolved

This incident has been resolved.
Posted Feb 02, 2020 - 02:20 EST

Investigating

The servers that handle the real-time features of the Sense app (such as the power meter and bubbles) are currently experiencing issues. We are actively investigating and will post more information as we have it.
Posted Feb 02, 2020 - 01:57 EST
This incident affected: Sense Monitor API.