Monitoring
Incident Report for Sense
Resolved
The data processing is complete and all systems are operational.
Posted Jun 05, 2023 - 22:32 EDT
Monitoring
Sense Team identified and addressed the issue.

Users should now see real-time functionality operational.

We’re still working on data processing and monitoring to ensure the operational state.

We will be posting updates as they come in.
Posted Jun 03, 2023 - 20:05 EDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2023 - 13:22 EDT
Investigating
Our engineering team is aware of an issue that may be impacting your Sense experience and an investigation is in progress.
Posted Jun 03, 2023 - 11:50 EDT
This incident affected: Sense Realtime API and Sense Monitor API.