Service Disruption

Incident Report for Sense

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:57 EDT

Monitoring

Services are starting to stabilize. Users may continue to see intermittent issues during recovery.
We'll continue to monitor and provide updates.
Posted Oct 20, 2025 - 15:17 EDT

Identified

We’re currently experiencing a service disruption.
Our engineering team has identified the root cause and we are working to improve performance until the underlying cause stabilizes.
Posted Oct 20, 2025 - 13:52 EDT
This incident affected: Login, Sense Client API, Sense Realtime API, and Sense Monitor API.