Monitor connectivity degraded
Incident Report for Sense
Resolved
We have identified and resolved the root cause of the issue. It was caused by an unintended settings change during a routine infrastructure maintenance operation last night. The impact was that a subset of idle monitors -- those where the user currently did not have the Sense app open -- were disconnecting from the server after a short period and reconnecting. This should not have affected operation of the Sense app, and no data was lost. We have also now improved our monitoring to ensure that we catch this type of problem more quickly in the future.
Posted 6 months ago. Nov 15, 2017 - 10:32 EST
Investigating
A subset of Sense monitors are currently experiencing difficulties maintaining a connection to our servers. We are actively investigating and will post more information as we have it.
Posted 6 months ago. Nov 15, 2017 - 10:01 EST