Service Outage
Incident Report for Sense
Resolved
Hi folks,

As of early this afternoon our servers are back online and we are continuing to monitor for further problems. Thank you all very much for your patience.

A software bug triggered by increased load on our servers as more Sense monitors come online resulted in an outage early Sunday morning. Attempts to bring the system back up failed after a few hours due to this bug recurring, causing additional outages Sunday afternoon and Monday morning. We identified the root cause Monday morning and restored service by early Monday afternoon.

We have patched the software issue and we have added additional servers to handle the increased traffic. We are also working on a status page that will display current server status and details of any future problems, although of course we are working hard to avoid this type of problem.

We do not believe any data was lost during the incident, as most Sense monitors were able to retain consumption data during the outage and catch up when the servers came back online.

We sincerely thank you for your patience as we work through these growing pains. If you have any questions at all, reach out to support@sense.com.

The Sense Team
Posted about 1 year ago. Oct 10, 2016 - 17:02 EDT
Investigating
Hi folks,

You may have noticed that Sense has been intermittently down over the last day and a half. The increased volume we're seeing uncovered a server problem, which we are now working to resolve. We should have an update for you later today.

A number of people have asked whether this will result in lost data. Sense should be able to retain your data, since the monitor itself buffers data, however unfortunately we cannot guarantee it.

Thanks for your understanding as we work out some of our growing pains,
The Sense Team
Posted about 1 year ago. Oct 10, 2016 - 08:00 EDT